<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://heyhellohigh.com/xmlrpc.php">

<title>13 ~Actually~ Awesome Cannabis Themed Halloween Costumes You Can Buy on Amazon in 2020 &#8211; HeyHelloHigh | Cannabis Lifestyle for Modern Women</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"Karla",sans-serif}.wf-active .widget_authors > ul > li > a{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="google-site-verification: googlef98b1efafab22f7f.html" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//heyhellohigh.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="HeyHelloHigh | Cannabis Lifestyle for Modern Women &raquo; Feed" href="https://heyhellohigh.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeyHelloHigh | Cannabis Lifestyle for Modern Women &raquo; Comments Feed" href="https://heyhellohigh.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeyHelloHigh | Cannabis Lifestyle for Modern Women &raquo; 13 ~Actually~ Awesome Cannabis Themed Halloween Costumes You Can Buy on Amazon in 2020 Comments Feed" href="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkfFqAyEMxl9ouexaKN0fY8+iZ3Bp9RQTud3bz0o3SlduYwjiF79fgn64ZJjSrDQrxgo5VM+z4JKnFEEiB1rv1DCJPOFjrFAwSg5yEr1TW1jgMwmeSLOZztDVD/uX19cmLRXfbgrhyzAOI9rKwaENqeO2mLKi6BroD206dTPdrKkq+MLuvy2KUZ69/IJP6YrthrbQseh3DR6jN192eXyrx2z04ojk2FCg2Gxb2MLOU4umWa5nUPrYRnr41uZCItD2yDWCvrdZPaW3+Doensf94bg/7k6fu0reSA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#222222;--wp--preset--color--dark-gray:#555555;--wp--preset--color--medium-gray:#777777;--wp--preset--color--light-gray:#dddddd;--wp--preset--color--white:#ffffff;--wp--preset--color--red:#d11415;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJxtjUEKhDAMRS9kDVIHxoV4Fq3BqTZpsS1e3wyCiLr7ecl/gS0o4zkhJ6CsgsuT5QjGEwlSzi4oU7yRUkgBFtgnK+14hmNxcaYfkhhCHsD03K8jDM6b5Xl4eT4h43p4X+O/21Fbfeqmbr5a63kHJVBJmQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.5-wpcom-48929' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5-wpcom-48929' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKwjAQAD9kXHMo6kF8S7puYyTZDdkNpb+34qUi9DYDMzBXh8JGbGBPKqRQ+wgYOLQHqC2Zjqh6gN0uMX5bN1eU8neU7mruMbFCJHFZMFgS/hE35ZDa3tpozBJXjLBWG/1M93Lzw9Vf/NmfhtcbG6xPZQ==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://heyhellohigh.files.wordpress.com/2020/10/yhiwnf582zfuzdwzqwu6zj569l1lebtv-34-e1602629824764.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1602769553h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heyhellohigh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Stoner Socks Perfect for Staying Cozy and Getting High AF' href='https://heyhellohigh.com/2020/10/13/10-best-cozy-cannabis-stoner-socks/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/" />
<link rel='shortlink' href='https://wp.me/p8Wsjo-W8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fheyhellohigh.com%2F2020%2F10%2F16%2F13-awesome-stoner-girl-halloween-costumes-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fheyhellohigh.com%2F2020%2F10%2F16%2F13-awesome-stoner-girl-halloween-costumes-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="13 ~Actually~ Awesome Cannabis Themed Halloween Costumes You Can Buy on Amazon in 2020" />
<meta property="og:url" content="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/" />
<meta property="og:description" content="As a stoner that holds herself to a higher standard, you&#8217;ve come to the right place. What comes next is not a roundup of every single stoner Halloween costume you&#8217;ll find on Amazon. It&amp;…" />
<meta property="article:published_time" content="2020-10-16T17:58:27+00:00" />
<meta property="article:modified_time" content="2020-10-16T18:43:59+00:00" />
<meta property="og:site_name" content="HeyHelloHigh | Cannabis Lifestyle for Modern Women" />
<meta property="og:image" content="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Awesome Halloween Costumes for Stoner Girls in 2020" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="13 ~Actually~ Awesome Cannabis Themed Halloween Costumes You Can Buy on Amazon in 2020" />
<meta name="twitter:image" content="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=640" />
<meta name="twitter:image:alt" content="Awesome Halloween Costumes for Stoner Girls in 2020" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://heyhellohigh.com/osd.xml" title="HeyHelloHigh &#124; Cannabis Lifestyle for Modern Women" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="HeyHelloHigh | Cannabis Lifestyle for Modern Women" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Interviews, Recipes, Pro-Tips, and more for the Modern Stoner Woman." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://heyhellohigh.com/feed/;icon-uri=https://heyhellohigh.files.wordpress.com/2017/07/cropped-hey-hello-high-flower.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="As a stoner that holds herself to a higher standard, you&#039;ve come to the right place. What comes next is not a roundup of every single stoner Halloween costume you&#039;ll find on Amazon. It&#039;s a curated list of costumes we personally love, support and stand behind for stoners everywhere." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://heyhellohigh.files.wordpress.com/2017/07/cropped-hey-hello-high-flower.png?w=32" sizes="32x32" />
<link rel="icon" href="https://heyhellohigh.files.wordpress.com/2017/07/cropped-hey-hello-high-flower.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://heyhellohigh.files.wordpress.com/2017/07/cropped-hey-hello-high-flower.png?w=180" />
<meta name="msapplication-TileImage" content="https://heyhellohigh.files.wordpress.com/2017/07/cropped-hey-hello-high-flower.png?w=270" />
</head>

<body class="post-template-default single single-post postid-3604 single-format-standard wp-embed-responsive customizer-styles-applied categories-hidden tags-hidden has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
					<div class="site-top">
				<div class="site-top-inner">
																<nav class="social-navigation" role="navigation">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/heyhello.high"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/heyhello_high"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/heyhellohigh"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1806"><a href="https://www.pinterest.com/heyhellohighblog/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
									</div><!-- .site-top-inner -->
			</div><!-- .site-top -->
		
		<div class="site-branding">
			<a href="https://heyhellohigh.com/" class="site-logo-link" rel="home" itemprop="url"><img width="90" height="90" src="https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png?w=90" class="site-logo attachment-canard-logo" alt="HeyHelloHigh Cannabis Logo" loading="lazy" data-size="canard-logo" itemprop="logo" srcset="https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png?w=90 90w, https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png?w=180 180w, https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png?w=150 150w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="2771" data-permalink="https://heyhellohigh.com/hhh-logo-transparent/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HeyHelloHigh Cannabis Logo" data-image-description="&lt;p&gt;HeyHelloHigh Cannabis Logo&lt;/p&gt;
" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png?w=300" data-large-file="https://heyhellohigh.files.wordpress.com/2020/01/hhh-logo-transparent.png?w=300" /></a>			<h1 class="site-title"><a href="https://heyhellohigh.com/" rel="home">HeyHelloHigh | Cannabis Lifestyle for Modern Women</a></h1>
			<h2 class="site-description">Interviews, Recipes, Pro-Tips, and more for the Modern Stoner Woman.</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-422"><a href="https://heyhellohigh.com">Home</a></li>
<li id="menu-item-2208" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2208"><a href="https://heyhellohigh.com/2017/07/10/high-world/">About Us</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/heyhello.high/">Instagram</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://heyhellohigh.com/contact/">Talk to Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://heyhellohigh.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-3604" class="post-3604 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-holidays">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=1920&amp;h=768&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="Awesome Halloween Costumes for Stoner Girls in 2020" loading="lazy" srcset="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=1920&amp;h=768&amp;crop=1 1920w, https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=150&amp;h=60&amp;crop=1 150w, https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=300&amp;h=120&amp;crop=1 300w, https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=768&amp;h=307&amp;crop=1 768w, https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=1024&amp;h=410&amp;crop=1 1024w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="3658" data-permalink="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/dollar-gill-hyr1wgedsu0-unsplash/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg" data-orig-size="4581,3054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Awesome Halloween Costumes for Stoner Girls in 2020" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=300" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/dollar-gill-hyr1wgedsu0-unsplash.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://heyhellohigh.com/category/fashion/" rel="category tag">Fashion</a>, <a href="https://heyhellohigh.com/tag/holidays/" rel="category tag">holidays</a></span></div><h1 class="entry-title">13 ~Actually~ Awesome Cannabis Themed Halloween Costumes You Can Buy on Amazon in 2020</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>The good. The bad. The <em>downright</em> <em>offensive</em>. Amazon is packed full of Halloween costumes for all types of cannabis-themed lewks. </p>



<p>Our mission here at HeyHelloHigh is to steer you away from stoner stereotypes, and Halloween is no different. It&#8217;s that one time of year where all the most ridiculous cannabis characters come out in full force  &#8211; the sexy nurse, the burnout hippie, the &#8220;Pot Head&#8221; &#8211; I&#8217;m sure you&#8217;ve seen &#8217;em all. </p>



<p>As a stoner that holds herself to a <em>higher</em> standard, you&#8217;ve come to the right place. What comes next is <strong>not</strong> a roundup of every single cheesy stoner costume you&#8217;ll find on Amazon. It&#8217;s a curated list of costumes we personally love, support and stand behind for stoners everywhere. </p>



<p>Without further ado, let&#8217;s get to the list!</p>



<h2>The BEST Cannabis Themed Stoner Halloween Costumes You Can Buy on Amazon for 2020</h2>



<p></p>



<h2><a rel="noreferrer noopener" href="https://www.amazon.com/gp/product/B0164MOOEU/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B0164MOOEU&amp;linkId=a5f2f085bf4cc0ed008a7078b398ab3a" target="_blank">Spandex Cannabis Body Suit</a></h2>



<p>The starter to any cool stoner girl Halloween costume! Forget all the tacky fake plastic costume accessories and start with a simple (but impactful) body suit and build from there. Take inspiration from Rhianna and turn this into a Cannabis Fairy costume with a glittery tutu and wings. Or, throw a white lab coat on over it and be a cannabis scientist. The opportunities are endless!</p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B0164MOOEU/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B0164MOOEU&amp;linkId=a5f2f085bf4cc0ed008a7078b398ab3a"><img data-attachment-id="3643" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-29-42-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png" data-orig-size="1048,1270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.29.42-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=248" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=845" alt="" class="wp-image-3643" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=845 845w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=124 124w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=248 248w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.29.42-pm.png 1048w" sizes="(max-width: 845px) 100vw, 845px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B0164MOOEU/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B0164MOOEU&amp;linkId=a5f2f085bf4cc0ed008a7078b398ab3a" target="_blank" rel="noreferrer noopener">shop spandex cannabis body suit on amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B08J8C5CXN/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B08J8C5CXN&amp;linkId=d0e83907982360bff3c01e59fbe324de">Cannabis Tax Revenue Couples Costume</a></h2>



<p>This couples costume is a real conversation starter. Did you know? Colorado&#8217;s cannabis industry has <a href="https://wjla.com/news/nation-world/colorado-made-1b-in-marijuana-tax-revenue-what-could-this-mean-for-federal-legalization">generated more than $1 billion in tax revenue</a> for the state during the five years since legalizing the commercial sale of cannabis. Use your halloween costume as a powerful platform to educate your community about the benefits that legalization can bring!</p>



<figure class="wp-block-image size-large"><img data-attachment-id="3610" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-9-02-16-am/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png" data-orig-size="1140,1294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-9.02.16-am" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=264" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=902" alt="" class="wp-image-3610" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=902 902w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=132 132w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=264 264w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.02.16-am.png 1140w" sizes="(max-width: 902px) 100vw, 902px" /></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B08J8C5CXN/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B08J8C5CXN&amp;linkId=d0e83907982360bff3c01e59fbe324de" target="_blank" rel="noreferrer noopener">Shop Cannabis Tax Revenue Couples costume on amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B07TYL69V9/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07TYL69V9&amp;linkId=b2d419ec0341a0a039341e99eb1ebda7">Awesome Space Suit Costume</a></h2>



<p>Astronauts get high, so a space suit makes the perfect stoner girl halloween costume. Add your own flare with cannabis leaf pins or patches. For more of a Zenon: Girl of the 21st Century look, <a href="https://www.amazon.com/gp/product/B006S6RHBA/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B006S6RHBA&amp;linkId=8ca8cce9201cefb9a8d7299fc76e1668">check out this super cute space suit.</a> </p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B07TYL69V9/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07TYL69V9&amp;linkId=b2d419ec0341a0a039341e99eb1ebda7"><img data-attachment-id="3647" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-37-35-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png" data-orig-size="1034,1274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.37.35-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=243" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=831" alt="" class="wp-image-3647" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=831 831w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=122 122w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=243 243w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.37.35-pm.png 1034w" sizes="(max-width: 831px) 100vw, 831px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07TYL69V9/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07TYL69V9&amp;linkId=b2d419ec0341a0a039341e99eb1ebda7">Shop awesome space suit costume on amazon</a></div>
</div>



<p></p>



<h2>Out of This World Alien Costume</h2>



<p>After Astronauts you KNOW we had to do aliens, right? Blaze up to your UFO with this fun alien costume complete with green mesh under layer, silver body suit, cloves and antennae. Reviews are mixed on Amazon so make sure you check out if this costume is the right one for you &#8211; tons of other Alien Costume suggestions should pop up, too.</p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B07JKQYD6N/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07JKQYD6N&amp;linkId=017710c5a9d64b709a878a4bedda0a19"><img data-attachment-id="3651" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-42-55-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png" data-orig-size="1022,1294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.42.55-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=237" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=809" alt="" class="wp-image-3651" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=809 809w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=118 118w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=237 237w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.42.55-pm.png 1022w" sizes="(max-width: 809px) 100vw, 809px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07JKQYD6N/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07JKQYD6N&amp;linkId=017710c5a9d64b709a878a4bedda0a19" target="_blank" rel="noreferrer noopener">Shop out of this world alien costume on amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B07JF7V92N/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07JF7V92N&amp;linkId=4076383a1cbae0a052d8cf50e2e24bac">Weed Lungs T-Shirt Costume</a></h2>



<p>A play on the classic skeleton t-shirts you see everywhere during the Halloween holidays, this tee is the perfect costume starter to spark your inspiration.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="3614" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-9-19-19-am/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png" data-orig-size="1152,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-9.19.19-am" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=298" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=1017" alt="" class="wp-image-3614" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=1017 1017w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=150 150w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=298 298w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.19.19-am.png 1152w" sizes="(max-width: 1017px) 100vw, 1017px" /></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07JF7V92N/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07JF7V92N&amp;linkId=4076383a1cbae0a052d8cf50e2e24bac" target="_blank" rel="noreferrer noopener">Shop Weed Lungs t-shirt on Amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B0765VXGPS/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B0765VXGPS&amp;linkId=6d7a7fefe3b6b3026ad0b008c7e3eaa6">Green Velvet Cloak Costume</a></h2>



<p>The possibilities are endless with this luxe green velvet cloak as your costume starter. Pair it with a homemade <em>&#8220;Burn Blunts, Not Witches&#8221;</em> sign, or build it out into a full Cannabis Sorceress look with tons of witchy accessories.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="3621" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-9-26-45-am/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png" data-orig-size="1110,1316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-9.26.45-am" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=253" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=864" alt="" class="wp-image-3621" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=864 864w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=127 127w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=253 253w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.26.45-am.png 1110w" sizes="(max-width: 864px) 100vw, 864px" /></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B0765VXGPS/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B0765VXGPS&amp;linkId=6d7a7fefe3b6b3026ad0b008c7e3eaa6" target="_blank" rel="noreferrer noopener">Shop Green Velvet Cloak on Amazon</a></div>
</div>



<p></p>



<h2><a rel="noreferrer noopener" href="https://www.amazon.com/gp/product/B07NX69PKK/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07NX69PKK&amp;linkId=9d5ef9ee9bff44f8977d5900f38d220b" target="_blank">Dab Queen T-Shirt Costume</a></h2>



<p>Another great option to start a creative costume with a simple tee you can wear all year round. Pair it with a crown or tiara and accessorize accordingly.</p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B07NX69PKK/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07NX69PKK&amp;linkId=9d5ef9ee9bff44f8977d5900f38d220b"><img data-attachment-id="3617" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-9-22-17-am/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png" data-orig-size="1152,1210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-9.22.17-am" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=286" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=975" alt="" class="wp-image-3617" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=975 975w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=143 143w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=286 286w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.22.17-am.png 1152w" sizes="(max-width: 975px) 100vw, 975px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07NX69PKK/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07NX69PKK&amp;linkId=9d5ef9ee9bff44f8977d5900f38d220b" target="_blank" rel="noreferrer noopener">Shop Dab Queen T-shirt on Amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B01D8FFJAE/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01D8FFJAE&amp;linkId=2e5a6610e072c42e075633419773f33a">Grim Reefer Cannabis Costume</a></h2>



<p>This costume hack takes a bit of imagination and DIY, but we promise it will be one you reach for year after year. Start with Amazon&#8217;s highly rated <a href="https://www.amazon.com/gp/product/B01D8FFJAE/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01D8FFJAE&amp;linkId=2e5a6610e072c42e075633419773f33a">Ladies Grim Reaper</a> costume, and add your own Cannabis themed flare. Boom! Instant Grim Reefer.</p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B01D8FFJAE/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01D8FFJAE&amp;linkId=2e5a6610e072c42e075633419773f33a"><img data-attachment-id="3624" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-9-48-45-am/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png" data-orig-size="1082,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-9.48.45-am" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=249" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=848" alt="" class="wp-image-3624" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=848 848w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=124 124w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=249 249w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.48.45-am.png 1082w" sizes="(max-width: 848px) 100vw, 848px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B01D8FFJAE/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01D8FFJAE&amp;linkId=2e5a6610e072c42e075633419773f33a">Shop Grim Reefer costume on Amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B00VUT691O/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B00VUT691O&amp;linkId=829e6604a89ea0f6a9bcb7aa489cb507">Skater Skirt and Top Cannabis Costume Set</a></h2>



<p>Another awesome costume base where your own creativity is the only limitation. This Super cute skater skirt and coordinating top make the perfect canvas for your cannabis themed halloween costume. Make your own spin on the classic &#8220;Pot Brownie&#8221; costume by pairing a <a href="https://www.amazon.com/gp/product/B01MS5EO8K/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01MS5EO8K&amp;linkId=2e2b0f2952875089d5119f10f09c20ec">green french beret</a> and DIY sash with weed-themed patches and pins. Or, jazz it up with some USA gear and an I VOTED sticker to show how you plan to head to the polls this November.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="3628" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-9-51-25-am/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png" data-orig-size="1066,1286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-9.51.25-am" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=249" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=849" alt="" class="wp-image-3628" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=849 849w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=124 124w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=249 249w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-9.51.25-am.png 1066w" sizes="(max-width: 849px) 100vw, 849px" /></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B01MS5EO8K/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01MS5EO8K&amp;linkId=2e2b0f2952875089d5119f10f09c20ec" target="_blank" rel="noreferrer noopener">Shop skater skirt and top cannabis costume set on amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B083TNHW2G/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B083TNHW2G&amp;linkId=6a4ffe6f76790a694970c6eedeaac7fb">The Green Ranger</a></h2>



<p>If you&#8217;re like me, growing up it was all about the Pink and Yellow Power Rangers (girl power!). This Halloween, take inspiration from the Green Ranger and put your own cannabis spin on it. This costume is <a rel="noreferrer noopener" href="https://www.amazon.com/gp/product/B083TNHW2G/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B083TNHW2G&amp;linkId=6a4ffe6f76790a694970c6eedeaac7fb" target="_blank">brand new on Amazon</a> this year so we hope the quality is there. Add a weed leaf design to the center of the chest plate and your gold cuffs. Now your Green Ranger takes on a whole new meaning!</p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B083TNHW2G/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B083TNHW2G&amp;linkId=6a4ffe6f76790a694970c6eedeaac7fb"><img data-attachment-id="3633" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-15-46-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png" data-orig-size="1240,1292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.15.46-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=288" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=983" alt="" class="wp-image-3633" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=983 983w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=144 144w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=288 288w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.15.46-pm.png 1240w" sizes="(max-width: 983px) 100vw, 983px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B083TNHW2G/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B083TNHW2G&amp;linkId=6a4ffe6f76790a694970c6eedeaac7fb" target="_blank" rel="noreferrer noopener">Shop Green Ranger costume on amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B07Y49Z11K/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07Y49Z11K&amp;linkId=bfec75d84acfcbff4c11e06f17b074da" target="_blank" rel="noreferrer noopener">Colorful Cannabis Cloak Costume</a></h2>



<p>Another versatile costume starter right here. This black cloak with bright colored cannabis leaves is the perfect base for a wide range of fun, fantasy costumes for stoner girls. Add a little glow-in-the-dark paint for extra flare and pair it with a mysterious mask and you&#8217;re ready to celebrate.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="3637" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-20-17-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png" data-orig-size="1122,1278" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.20.17-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=263" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=899" alt="" class="wp-image-3637" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=899 899w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=132 132w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=263 263w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.20.17-pm.png 1122w" sizes="(max-width: 899px) 100vw, 899px" /></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07Y49Z11K/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07Y49Z11K&amp;linkId=bfec75d84acfcbff4c11e06f17b074da">Shop colorful cannabis cloak costume on amazon</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B07XYT79N5/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07XYT79N5&amp;linkId=ffed99bd59b125dce09f84b8fabd8c7a">Stoned 1 T-Shirt Costume</a></h2>



<p>I love Dr. Seuss, and I remember back in college when the Thing 1 and Thing 2 couples / friends costumes were all the rage. Start a easy, affordable costume with this Stoned 1 shirt to put a cannabis spin on things! How cute would this be with a sparkly tutu?</p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B07XYT79N5/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07XYT79N5&amp;linkId=ffed99bd59b125dce09f84b8fabd8c7a"><img data-attachment-id="3639" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-26-22-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png" data-orig-size="1162,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.26.22-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=273" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=933" alt="" class="wp-image-3639" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=933 933w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=137 137w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=273 273w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.26.22-pm.png 1162w" sizes="(max-width: 933px) 100vw, 933px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07XYT79N5/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07XYT79N5&amp;linkId=ffed99bd59b125dce09f84b8fabd8c7a" target="_blank" rel="noreferrer noopener">Shop Stoned 1 T-shirt Costume</a></div>
</div>



<p></p>



<h2><a href="https://www.amazon.com/gp/product/B07XPNDJBP/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07XPNDJBP&amp;linkId=315ab31c87525b25976baab5745a4eef">This is My Stoner Costume T-Shirt</a></h2>



<p>Last but not least, for the ultimate stoner girl costume, check out this T-Shirt. It really says it all! The intentions to dress in an awesome stoner costume are there, and that&#8217;s what counts. Use this T-Shirt as a talking point about how not all stoners are lazy,  but that you have every right to dial it in you damn well feel like it. </p>



<figure class="wp-block-image size-large"><a href="https://www.amazon.com/gp/product/B07XPNDJBP/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07XPNDJBP&amp;linkId=315ab31c87525b25976baab5745a4eef"><img data-attachment-id="3655" data-permalink="https://heyhellohigh.com/screen-shot-2020-10-16-at-12-47-08-pm/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png" data-orig-size="1098,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2020-10-16-at-12.47.08-pm" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=267" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=720" src="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=911" alt="" class="wp-image-3655" srcset="https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=911 911w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=133 133w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=267 267w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png?w=768 768w, https://heyhellohigh.files.wordpress.com/2020/10/screen-shot-2020-10-16-at-12.47.08-pm.png 1098w" sizes="(max-width: 911px) 100vw, 911px" /></a></figure>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.amazon.com/gp/product/B07XPNDJBP/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=heyhellohigh-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07XPNDJBP&amp;linkId=315ab31c87525b25976baab5745a4eef" target="_blank" rel="noreferrer noopener">Shop this is my stoner costume tshirt on amazon</a></div>
</div>



<p></p>



<p class="has-text-align-center">&#8212;</p>



<p>So, what will you be dressing up as this year babes? 👻 Let us know down in the comments below!</p>



<p><em>Items above may contain affiliate links, meaning they support our blog when you make a purchase (at no extra cost to you.) Thanks for supporting the brands that support our independent Stoner Girl business!</em></p>



<p class="has-text-align-center"><strong>Pin it for Later:</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="3661" data-permalink="https://heyhellohigh.com/flower-photo-spring-pinterest-graphic-20/" data-orig-file="https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower-photo-spring-pinterest-graphic-20" data-image-description="" data-medium-file="https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png?w=200" data-large-file="https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png?w=683" src="https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png?w=683" alt="" class="wp-image-3661" srcset="https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png?w=683 683w, https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png?w=100 100w, https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png?w=200 200w, https://heyhellohigh.files.wordpress.com/2020/10/flower-photo-spring-pinterest-graphic-20.png 735w" sizes="(max-width: 683px) 100vw, 683px" /></figure>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3604" class="share-twitter sd-button share-icon" href="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3604" class="share-facebook sd-button share-icon" href="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-132142546-3604-5f8ad2f0887cb' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=132142546&amp;post_id=3604&amp;origin=heyhellohigh.wordpress.com&amp;obj_id=132142546-3604-5f8ad2f0887cb&amp;domain=heyhellohigh.com' data-name='like-post-frame-132142546-3604-5f8ad2f0887cb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/33de65ee0f44eb9c7d5982d16cd7c775?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://heyhellohigh.com/author/heyhellohighadmin/">HeyHelloHigh</a></span></span><span class="posted-on"><a href="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/" rel="bookmark"><time class="entry-date published" datetime="2020-10-16T13:58:27-04:00">October 16, 2020</time><time class="updated" datetime="2020-10-16T14:43:59-04:00">October 16, 2020</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://heyhellohigh.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5b472cd77f" /><input type="hidden" name="_wp_http_referer" value="/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10a3a64507" /></p>
<input type="hidden" name="genseq" value="1602933488" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://heyhellohigh.com/2020/10/13/10-best-cozy-cannabis-stoner-socks/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">10 Stoner Socks Perfect for Staying Cozy and Getting High AF</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-19" class="widget widget_text"><h2 class="widget-title">About Us</h2>			<div class="textwidget"><p>We&#8217;re a team of real stoner girls that believe you can 420 blaze it and live your best life, too. Follow along for pro-tips, recipes, products we love and more.</p>
</div>
		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Subscribe</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow HeyHelloHigh and receive notifications of new posts. We hereby swear to only send you fresh, awesome emails.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 539 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="132142546"/>
                    <input type="hidden" name="source" value="https://heyhellohigh.com/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e673fc71f" />                    <button type="submit"
	                    		                	                >
	                    🔹 Subscribe 🔹                    </button>
                </p>
            </form>
			
</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Tags</h2><form action="https://heyhellohigh.com" method="get"><label class="screen-reader-text" for="cat">Tags</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="603380209">Ask a Cannababe&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="607185143">Blunt Babes&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="178">Books&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30477515">Cannabiz&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="737772">CBD&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="771">Celebrities&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="700626518">Creatives in Cannabis&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48669">Decor&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="924">Events&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3737">Fashion&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="35890">featured&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="586">Food&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="150060">Guest Posts&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31713">Health and Wellness&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="4325">holidays&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2708">How To&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="103">News&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="2047007">Party Tricks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="12799674">Products We Love&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="755">Quotes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4366212">Spark Notes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3301">Tips &amp; Tricks&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="462">TV&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="583420195">we tried it high&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="586494520">Weed Chat Interviews&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="584733425">YouTubers We Love&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="search-5" class="widget widget_search"><h2 class="widget-title">Search Party</h2><form role="search" method="get" class="search-form" action="https://heyhellohigh.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-2" class="widget widget_text"><h2 class="widget-title">Awards</h2>			<div class="textwidget"><p><a title="Marijuana Blogs" href="http://blog.feedspot.com/marijuana_blogs/"><img class="aligncenter" src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/01/Marijuana_100_216px.png" width="150" /></a></p>
<p><a href="https://www.testclear.com/Top-Marijuana-Blogs.aspx" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="https://www.testclear.com/Assets/top-marijuana/top-marijuana-blog-badge.png" alt="Top Marijuana Blog" width="150" align="center" /></a></p>
</div>
		</aside><aside id="text-10" class="widget widget_text"><h2 class="widget-title">Let&#8217;s Sesh</h2>			<div class="textwidget"><p>We&#8217;re the type of girls that&#8217;ll try (almost) anything once. Have a pot product, reefer recipe, or cannabis question that you want us to take on? Drop a line: heyhellohighblog [at] gmail.com</p>
</div>
		</aside><aside id="text-17" class="widget widget_text"><h2 class="widget-title">Legal</h2>			<div class="textwidget"><p><a href="https://heyhellohigh.com/about/legal/">Click here</a> for the HeyHelloHigh legal disclaimer.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

			<nav class="footer-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-422"><a href="https://heyhellohigh.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2208"><a href="https://heyhellohigh.com/2017/07/10/high-world/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/heyhello.high/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://heyhellohigh.com/contact/">Talk to Us</a></li>
</ul></div>		</nav><!-- .footer-navigation -->
	
	
			<nav class="social-navigation bottom-social" role="navigation">
			<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" rel="noopener noreferrer" href="http://instagram.com/heyhello.high"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/heyhello_high"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/heyhellohigh"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1806"><a href="https://www.pinterest.com/heyhellohighblog/"><span class="screen-reader-text">Pinterest</span></a></li>
</ul></div>		</nav><!-- .social-navigation -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202042y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-33de65ee0f44eb9c7d5982d16cd7c775">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/heyhellohigh.wordpress.com\/public.api\/connect\/?action=request&domain=heyhellohigh.com","logoutURL":"https:\/\/heyhellohigh.wordpress.com\/wp-login.php?action=logout&_wpnonce=7699e69f9f","homeURL":"https:\/\/heyhellohigh.com\/","postID":"3604","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="132142546" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://heyhellohigh.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="HeyHelloHigh | Cannabis Lifestyle for Modern Women" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5eba7b844d" /><input type="hidden" name="_wp_http_referer" value="/2020/10/16/13-awesome-stoner-girl-halloween-costumes-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/heyhellohigh.com\/2020\/10\/16\/13-awesome-stoner-girl-halloween-costumes-2020\/":3604};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"132142546","siteName":"HeyHelloHigh | Cannabis Lifestyle for Modern Women","siteURL":"https:\/\/heyhellohigh.com","icon":"<img alt='' src='https:\/\/heyhellohigh.files.wordpress.com\/2017\/07\/cropped-hey-hello-high-flower.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fheyhellohigh.com%2F2020%2F10%2F16%2F13-awesome-stoner-girl-halloween-costumes-2020%2F&signup_flow=account&domain=heyhellohigh.com","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/heyhellohigh.com\/wp-admin\/admin-ajax.php","nonce":"8739803461","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1e673fc71f\" \/>","referer":"https:\/\/heyhellohigh.com\/2020\/10\/16\/13-awesome-stoner-girl-halloween-costumes-2020\/","canFollow":"1","feedID":"68489605","statusMessage":"","customizeLink":"https:\/\/heyhellohigh.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fheyhellohigh.wordpress.com%2F2020%2F10%2F16%2F13-awesome-stoner-girl-halloween-costumes-2020%2F","postID":"3604","shortlink":"https:\/\/wp.me\/p8Wsjo-W8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/heyhellohigh.com\/3604","statsLink":"https:\/\/wordpress.com\/stats\/post\/3604\/heyhellohigh.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 539 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fheyhellohigh.com%2F2020%2F10%2F16%2F13-awesome-stoner-girl-halloween-costumes-2020%2F&signup_flow=account&domain=heyhellohigh.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/heyhellohigh.com\/wp-admin\/admin-ajax.php","nonce":"8e5eac4cf7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/heyhellohigh.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fheyhellohigh.com%2F2020%2F10%2F16%2F13-awesome-stoner-girl-halloween-costumes-2020%2F","blog_id":"132142546","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=132142546&v=wpcom&tz=-4&user_id=0&subd=heyhellohigh","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVlN1uwyAMhV9ohG5VO+1i2qNMDjiJE/6GoV339CPq2rVLlaXiAmSfz6CDQe6DUN4ldEn2LDXuSGH4rHp+kNep4DlZZIYWb2T7j4zx8DNV5HaE+39lPaYAahARmb4mVW0WweSWHEtDA7IsUMYOnDYYZ8TKW1tC4gj1I11L3lOY22ECXQX+gr9UbbwaWD5VZUhNnI7sMVzgtku1n9iZOixWypBrqcBB1CPlYEctJPJukbxBSDmiPqkWQR2Cnpp3U8oIUXXLpORagyJ12dYOyNwBLZRqrGHhsQcKxXc3iMarzKKhs/vklMn6+nojBnOoLE08v+gN0CUvygGkBU4Yy0r4HcZIY7Fz7M4KKZbWn3TWJaTGXhih82qugSH6zGjk6VGdAnM7DMQWk1hXK/le3JGNj3ZGP34BojFAUXIHsVzgaS7Qm3193K6enrcvm826/wY8aJ8y'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'132142546','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'132142546','v':'wpcom','tz':'-4','user_id':'0','post':'3604','subd':'heyhellohigh'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85U3YrLTN4dkk5dCVVKzFYdFRBOHBFS254OC54LnA1SlZqNTIybzlKSW1BZFNYSGRja3YuZzV4Ykd6SU85RGhWM2drYUxkPSY4JVFYWVpkZlBbTVBva1hBLUgwRHEtfDlkRmhDVCUsa0pwRjlwPW5RbEtNJWllX29ReXNSMG89TlRPRX5LMnU0RFdrYmw4N0xIWHMvU19oUDBSanM4V1NtK2JnM254TkpMWlcsdQ=='}]);
_stq.push([ 'clickTrackerInit', '132142546', '3604' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>